HP服务器支持的linux操作系统版本

目前HP服务器已经更新到了第八代,最新的HP G8服务器支持redhat linux as6系列的操作系统,对于linux as5系列,官方只支持到linux as5.4以上版本,官方支持的版本是指官方提供的引导盘中支持引导安装该版本的操作系统,或官网提供该版本操作系统下的所有驱动程序,对于linux as5.4以下版本的操作系统下的驱动,HP官方可能并不提供驱动,但是可以从主板芯片组厂家的网站、网卡厂家的网站、阵列卡厂家的网站去查找驱动。

HP服务器与linux操作系统版本兼容性见:http://h17007.www1.hp.com/us/en/enterprise/servers/supportmatrix/exceptions/rhel_exceptions.aspx,这里HP提供了较为详细的兼容性说明。

发表评论

电子邮件地址不会被公开。 必填项已用*标注